• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How do I get rid of ligatures permanently?

New Here ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

I'm new to Photoshop, and it has suddenly started linking text between letters, which I think I've worked out is a ligature?? It links s and t in a bizarre way. I have worked out how to undo it, but I don't want to have to do this with every individual thing I type! I've obviously done something accidentally at some point, but how do I get it back to the default, of not doing it!? I'm very grateful for any advice, but please could it be from someone who can speaks in "Photoshop idiot" speak! Thanks

Views

3.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Some fonts have a ligatures option automatically but you have the choice to remove it or not, not just ligatures there are more open type features you can remove it if it is exist in the font.
- You can make this from the Character Panel  Window>Character.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 18, 2018 May 18, 2018

Copy link to clipboard

Copied

Some fonts have a ligatures option automatically but you have the choice to remove it or not, not just ligatures there are more open type features you can remove it if it is exist in the font.

- You can make this from the Character Panel  Window>Character.

Capture.JPG

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

Please help me too! 
I have the same original problem but your fix does not work any other ideas?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jun 21, 2023 Jun 21, 2023

Copy link to clipboard

Copied

LATEST

For it to stick, I think you have to do this without a document opened. Maybe you have to restart too, not sure.

 

If you want to make sure and are usually using the same font, you can make a text style w/o ligatures. Record picking this style into an action. Have this action picked every time you open PS or start a new document (see File > Scripts > Script Events Manager...) (You can add other favorite things to it, esp. if they execute fast.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines