• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How do I get rid of this annoying window??

Explorer ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Just installed CC 2019.  Every time I close an image, this really annoying window pops up on my desktop.  I've been through every preference I can find, and I can't see any way to get rid of it.

What am I missing??

Thanks!
Screen Shot 2018-12-17 at 8.53.17 AM.png

Views

547

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 17, 2018 Dec 17, 2018

Hi there,

You can turn this off by going to Photoshop's Preferences > General and choose "Disable the Home Screen".

Regards,
Sahil

Likes

Translate

Translate
Adobe Employee ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Hi there,

You can turn this off by going to Photoshop's Preferences > General and choose "Disable the Home Screen".

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 17, 2018 Dec 17, 2018

Copy link to clipboard

Copied

Yes, just kill it in preferences.

I think it's mainly intended for new and inexperienced users, to give them a "soft" first encounter. To the rest of us it's only in the way.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

had to reinstall photoshop in 2022. Version 24.1.0 doesn't seem to have a Preference choice of Disable the Home Screen. There are options to Auto Show the Home Screen and Use legacy "new document" interface. Enabling or disabling those does nothing. Adobe chat did a remote session and took a trip all over the computer and couldn't figure it out. Anyone who reads this in 2022 and knows the new answer, please help. Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Did you restart Photoshop?  Turning off 'Auto Show Home Screen' disables it for me.

BTW, it is usually better to start a new thread with this sort of issue, as so much will have changed in the last four years.  If you do this, include what Operating System and version you are using.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

I disabed Auto Show the Home Screen. Closed and restarted Photoshop. Nothing. I did start a new thread but because I am not the expert at knowing just exactley where to post the thread I made mention of that and requested it be mnoved to the correct location. The reason I asked the question here is because this is the thread that the official Adobe Virtual Assistant gave as a link to the answer. I have also done three chats with Adobe technical people and one of them did a remote and only knew how to change the white screen to black. Windows 10, PS version 24.1.0.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

Got it turned off. Preferences>General>Auto show the Home Screen. Shut down Photoshop, Creative Cloud. Shut down computer. Start computer, Creative Cloud, Photoshop. It's gone. Leave the answer of December 2022 here because this is where the official Adobe Virtual Assistant will continue to send people to solve this problem. And maybe those three "technicians" from Adobe Chat will read this. They had no clue but were good at wasting hours. Windows 10, PS Version 24.1.0

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

Thank you @pixelfor for the additional info, yes, some preferences changes take a restart to take effect, it is good to state it again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

The entire computer had to be shut down and restarted. My experience with Adobe techs by phone or chat has always been time consuming and miserable. It's not the best company to have to deal with.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 15, 2022 Dec 15, 2022

Copy link to clipboard

Copied

LATEST

Sorry to hear that... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines