How do I get rid of this pesky "field" slection item.

Explorer ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Using current release of Photoshop on Windows 11.  Have a recurring problem when filling in a field that requires a numeric setting.  See sample below.

 

midwested_0-1647697939119.png

The white box with the 100th, 10 and :hundred_points: keeps showing up when I try to adjust the field shown in blue.  Happens everywhere and everytime I attempt to change the number field.  I suppose it could be a Windows 11 option as opposed to a Photoshop option setting.  I've looked everywhere I can thank to find a fix.  It certainly doesn't help my work flow to have this happen everytime I try to fill in a numeric field.

TOPICS
Actions and scripting , Windows

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 20, 2022 Mar 20, 2022
Found setting in Windows11 that "offers suggestions" when typing.  Turned it off and solved the Photoshop issue.  However, it's a global setting in Windows 11 and so it's turned off system wide.  I think the issue I described in Photoshop might have been introduced in the last Photoshop update.  If it IS a bug I hope they fix it.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 19, 2022 Mar 19, 2022

Copy link to clipboard

Copied

Hi try to reset photoshop preferences and try...regards

Ali Sajjad / Graphic Design Trainer / Freelancer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

Did the reset. Problem still exists.

--


*Ed Lambrightelambright@gmail.com *
*816-232-9946*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2022 Mar 20, 2022

Copy link to clipboard

Copied

LATEST

Found setting in Windows11 that "offers suggestions" when typing.  Turned it off and solved the Photoshop issue.  However, it's a global setting in Windows 11 and so it's turned off system wide.  I think the issue I described in Photoshop might have been introduced in the last Photoshop update.  If it IS a bug I hope they fix it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines