Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How do I get these boxes to go away? Move tool.

New Here ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

Every time I use the move tool to move a layer, these things pop up around the image! Deleting the layer doesn't make them go away. The only thing that works is turning off transform controls, but I like having those on. I've had it not do this before and then it just randomly started and I cannot figure out how to turn it off. Any help would be appreciated! Thank you.

Screenshot_7.png

Views

1.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , Apr 11, 2017 Apr 11, 2017
Hello I can't see your Options Bar, but I think you have this feature turned on "Show Transform controls on the selected layers" Hope this helps!

Likes

Translate

Translate
Enthusiast ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences and restarting Photoshop helps it?

Otherwise update your video card driver from the GPU maker's website.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

It's already off.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

Hello

I can't see your Options Bar, but I think you have this feature turned on "Show Transform controls on the selected layers" Hope this helps!

Show Transform controls on the selected layers.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

How do I get that option to appear? It's not currently on my toolbar.Screenshot_2.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

I think if you un-check that box, you should be good

Show Transform Controls.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2017 Apr 11, 2017

Copy link to clipboard

Copied

That makes all of the transform controls go away though. I used to be able to move the image around without the dotted grey border duplicating with each movement. That's what I'm trying to fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 12, 2017 Apr 12, 2017

Copy link to clipboard

Copied

What version of photoshop cc are you running?

In photoshop Help>System Info and the top line says the photoshop version.

I seem to remember that bug in an earlier version of cc like 2014 maybe and an update fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2017 Apr 12, 2017

Copy link to clipboard

Copied

I have cs6, not cc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2021 Oct 26, 2021

Copy link to clipboard

Copied

LATEST

That was the solution for me! THANK YOU! I have been searching for this for months lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2017 Apr 12, 2017

Copy link to clipboard

Copied

UPDATE: I got help on Reddit! Toggling the "use graphics processor" on fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2017 Apr 12, 2017

Copy link to clipboard

Copied

check auto select

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines