• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How do I stop fonts from changing when doing certain character combos

New Here ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

I'm using the font Stretch Pro , when I do 2 O's in one word like "Shoot" the font changes from a normal O into a new character which i don't want.

4b4768b2-9c9a-4964-94ac-2a3cbd18f1e8.png

Screenshot_20221111_121437.png

TOPICS
Windows

Views

146

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

Turn off the glyph substitutions in the character palette flyout menu.

 

Mylenium 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

Thank you for the response, but I'm not able to find that option?

Screenshot 2022-11-13 193601.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 13, 2022 Nov 13, 2022

Copy link to clipboard

Copied

LATEST

Check the flyout menu of the palette in the top right corner.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines