Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


How to get rid of all the lines around a shape

Explorer ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I created an ellipse and it has all these inward-facing lines around it. I suspect this has something to do with stroke but cannot see how to get rid of them. When I hit stroke and enter zero, I am told this isn't possible.

TOPICS
macOS

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 23, 2021 Aug 23, 2021
Hi @AntoniaAgain  Your Properties are for your document because you have no shapes selected and no layers selected. To see the Properties for your Shape, you must first select it with the Path Selection tool. It will say "Shape Properties" at the top. I used the options bar here, not Properties. Follow the red squares and uncheck Dashed Line. ~ Jane

Likes

Translate

Translate
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

It looks like a dashed line on a stoke.

 

Did you make the stroke with a shape tool or is it a stroke as a Layer effect? Check layers to see if you have any layer effects. If not, select the shape and show your options and properties panels.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

I did not make a stroke at all. I just went to the side panel and created an ellipse and that came around the outside. I have never created any stroke resembling this for any previous shape.  Went into properties and see nothing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Hi @AntoniaAgain 

 

Your Properties are for your document because you have no shapes selected and no layers selected.

janee_0-1629766674656.png

 

 

To see the Properties for your Shape, you must first select it with the Path Selection tool. It will say "Shape Properties" at the top.

janee_1-1629766858335.png

 

 

I used the options bar here, not Properties. Follow the red squares and uncheck Dashed Line.

2021-08-23_20-52-35.png

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 26, 2021 Aug 26, 2021

Copy link to clipboard

Copied

LATEST

 

@AntoniaAgain wrote:

I did not make a stroke at all.


 

Hi Antonia,

 

One more thing: options for tools are sticky, so the stroke with the dashed line may have been set yesterday or a month ago and it remains on until you until you turn it off or you reset your tools. When tools don't work as you expect, you can reset the current tool or all tools.

 

To return tools to their default settings, right-click the tool icon in the options bar (not Tools panel), and then choose Reset Tool or Reset All Tools from the context menu.

https://helpx.adobe.com/uk/photoshop/using/using-tools.html

 

I hope this helps, and I hope you were able to remove the dashed line from your oval. 

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 23, 2021 Aug 23, 2021

Copy link to clipboard

Copied

Please post screenshot with entire window visible including and Layers panel.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines