• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

How to reset the "Tab" and "Shift+Tab" shortcut keys in Photoshop?

Enthusiast ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

How to reset the "Tab" and "Shift+Tab" shortcut keys in Photoshop?

I want to reset the shortcut keys for "tab" and "Shift+Tab" in Photoshop.

I searched for a long time but couldn't find it. Indesign is easy to find, under the view menu.

Photoshop doesn't even allow setting "Tab"?

It jumps with just one press.

Thank you~

 

-------

It seems to have been sent to the wrong place.

TOPICS
Actions and scripting , Experiment , Windows

Views

109

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

@dublove you can find keyboard shortcuts under the Edit menu. However - Tab (hide all panels) and Shift+Tab (hide panels except tools) is not editable in PS.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

quote

However - Tab (hide all panels) and Shift+Tab (hide panels except tools) is not editable in PS.

Which leads to the question why they would need to be reset? 

@dublove , could you have assigned the shortcuts to something else on the OS-side or via some plugin? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jan 24, 2024 Jan 24, 2024

Copy link to clipboard

Copied

Navigate to Tools:

  • Under the "Shortcuts For" dropdown menu, select "Tools."
  • Look for the "Toggle Target Path" or "Toggle Paths" option. This might be related to the behavior you are experiencing with the "Tab" key.

 

 

Wow, you are so patient.

Thank you.

I didn't find what you said here.

Do you have a screenshot?

I need to swap "tab" with "Shift+tab" because I am more accustomed to using Tab

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

LATEST

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines