• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

How to resolve Photoshop 2022 23.3.2.458 stuttering/lagging when "weird thing happens"

Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

I'm not sure how to put it into words, but the main symptoms are sturring or laging, as well as the side effects of becoming translusent (see image below) and having white-ish color.

 

Capture.PNG

 

This problem has been persistent and is the main reason I left Photohop 2020 21.0.1. I don't know if I trigger it or how to revert it, but when I do trigger it, the document panel or area disappears and then reappears. That's all I know about this, so how do I fix it?

TOPICS
Windows

Views

76

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue? 

 

Have you tried updating Photoshop? (Not that that might not include other issues even if it were to resolve this one.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

I will try and see if anything changes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

quote

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue? 

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue? 

 

Have you tried updating Photoshop? (Not that that might not include other issues even if it were to resolve this one.)


By @c.pfaffenbichler

Yes, it causes "that" to appear. Could it be some sort of GPU driver or GPU support issue? I have a Vega 8 on board GPU along side a discrete RX 560X GPU.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

I mean't turning off "Use Graphics Processor"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

The issues arise with disabled GPU usage? 

That’s unexpected. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

Yes, so what does that mean? I haven't tested "Deactivate Native Canvas", should I?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 06, 2022 Sep 06, 2022

Copy link to clipboard

Copied

LATEST

Naturally. 

And please remember to restart Photoshop to make the settings take effect. 

 

Also try unchecking 

Photoshop > Preferences > Performance > Multithreaded compositing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines