• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
15

How turn off home screen in Photoshop 2020?

Engaged ,
Nov 04, 2019 Nov 04, 2019

Copy link to clipboard

Copied

Turned on the Home screen in PS 2020 to see what is new and I can't turn it off. I unchecked Auto-show the Home Screen in preferences but the home screen still appears every time I launch PS. How can I disable the Home screen?

Views

41.1K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jan 13, 2020 Jan 13, 2020

I've just experienced the same thing with Photoshop 2020. I managed to sort it. I'm not sure which did the fix so perhaps do both. 

Edit - Preferences - General - Uncheck "auto show homescreen" - Then reset preferences on quit - Ok - prompt - ok - then "cancel" out of here

Then Ctr N and create a new canvas. Then close everything down. Reopen Photoshop and hopefully like me, it will finally be gone 🙂

Hope this helps someone out there.

Votes

Translate

Translate
Adobe
Explorer ,
Sep 04, 2021 Sep 04, 2021

Copy link to clipboard

Copied

I had to delete the folder mentioned then uncheck the auto show the home screen button then create a new document (saved it just in case) close all and restart.  Finally worked.  This is CLEARLY what my dear departed dad would call a pimple on the backside of progress.  

Thanks for the guidance thrill seekers.  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Im in PS 2021 and it still will not go away. I have spent 3 days looking on line and everything people say to do does not work! This must be an Adobe FLAW! they need to fix this even turning use legacy PS in general does nothing.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2021 Sep 24, 2021

Copy link to clipboard

Copied

Who knew it was called "APPLICATIONS SCREEN" and its under the "Windows Menu"

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2022 Jan 09, 2022

Copy link to clipboard

Copied

This is just easy peassyyyy guys follow my instruction

 

Preferences - General - Uncheck "auto show homescreen" do not close photoshop just go back to home screen 

 

drag some picture from your file, then close the picture right away

 

CLOSE the photoshop and re open.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Yay! I did as suggested by taniap4893429 and it worked. I'm running version 23.2.1 in 2022. Brilliant! Thanks so much - so annoying to have these totally unnecessary screens.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Nothing works for me. This is so annoying. This feature is just a waste of time on productivity. I hate this feature as I hate the save on cloud window. Opening and working with Photoshop, years ago, was a breeze. Now you have to close windows and pop ups and change things all the time before you start to work. They have to review the definition of productivity. This is like when you're ready to work going to your desk, but before that you have to start moving all the furniture on your way.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Auto-show the Home Screen off to send the Photoshop Start menu

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Auto-show the Home Screen off to send the Photoshop Start menu

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 26, 2022 Oct 26, 2022

Copy link to clipboard

Copied

I found that the trick is to uncheck 'auto-show the home screen', click 'OK' then, when back in home screen, create a new document.  After creating a new document (or opening a document), when PS opens, it opens without home screen.  If you don't create a new document (or open a document) it keeps opening to home screen.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

  1. Open Adobe Photoshop 2020.

  2. Go to the "Edit" menu in the top menu bar.

  3. From the dropdown menu, select "Preferences" and then choose "General."

  4. In the General Preferences dialog box, look for the "Enable Home Screen" option.

  5. Uncheck the box next to "Enable Home Screen" to disable it.

  6. Click "OK" to save the changes and close the Preferences dialog box.

 

Source

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 19, 2023 Sep 19, 2023

Copy link to clipboard

Copied

LATEST

Just to link this to one of my other comments 

Click the PS logo in the top left,

this will get rid of it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines