• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Huion Kamvas 13 not working in Photoshop

New Here ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

My Huion Kamvas 13 isn't working in Photoshop, the pen tracts and I can use it to select funtions,  it even works to draw in Microsoft Paint 3D, but when I try to use it to draw in Photoshop, nothing. I made sure everything was updated, and I even  uninstalled and then reinstalled the Huion driver and then rebooted my computer, and its still isn't working. I am new to photoshop, I had a graphics tablet years about but I used different software with it, I appreciate any help with this issue. 

TOPICS
Windows

Views

10.6K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 23, 2020 Aug 23, 2020

Copy link to clipboard

Copied

Have you configured it and Photoshop to use Microsoft Windows INK application interface?

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2021 Jul 22, 2021

Copy link to clipboard

Copied

This was actually the issue for me. I renamed the PSUserConfig file to PSUserConfig_old and the problem was fixed.  Its basically undoing an old fix I had for wacom tablets: https://www.youtube.com/watch?v=sGi47EWEkuY

If you have a Wacom tablet and you're using Photoshop, you might have run into issues and problems. In this troubleshooting video, we show you how to fix the most common issues with your Wacom tablet. Below you can also find the specific steps: Issues: - Drawing left and right works, but up and ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2022 Jan 26, 2022

Copy link to clipboard

Copied

Thank you! It works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 14, 2022 Feb 14, 2022

Copy link to clipboard

Copied

This is a really useful guide, helped with my own problems the key is in fact just to delete the "#WinTablet" line from the PSUserConfig. that gives you the same text as they recommend writing a new PSUserConfig for here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2020 Oct 19, 2020

Copy link to clipboard

Copied

Hi, i have the same problem with my Kamvas 13, have you fix yours yet?? if so, can you tell me how to fix it??

(sorry my english is bad, it's not my first language)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

You should be able to set the screen priority in display settings in Windows. Alternatively you could set the screens to clone.

 

Yeah I would just clone the screen. While you then can't use the kamvas as an additional monitor/screen, it should fix the issue.

 

(i just copy and paste)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

this has nothing to do with the display settings. i tried your fix and it doesnt work

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 14, 2021 Feb 14, 2021

Copy link to clipboard

Copied

i had the same issue and found a fix for it. i found this fix on a reddit post so just note this is not my discovery!

step 1. open your huion driver settings (you can do this by clicking te little cog wheel in the driver program)

step 2. go to general (or about i cant remember) and then press administrator privelages.

step 3. press yes on the 2 pop-ups that come up. these pop-ups are just to have your permission so dont worry about a virus or something.

step 4. open photoshop. if there is any of those pop-ups when opening photoshop just press yes

after that you should be able to draw and use the cursor and stuff in photoshop!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 29, 2021 Dec 29, 2021

Copy link to clipboard

Copied

Thank you for the step by step instructions, it was very helpful. I was struggling a lot with this situation.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 13, 2023 Jan 13, 2023

Copy link to clipboard

Copied

LATEST

Thank you so much, it work now.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines