• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
18

I have original photoshop but get error in generative fill

New Here ,
Dec 18, 2023 Dec 18, 2023

Copy link to clipboard

Copied

I download photoshop from creative cloud but i get this error when use generative fill: to access firefly-powered you must have genuine adobe apps

Screenshot_1.png

TOPICS
Actions and scripting , Windows

Views

627

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Feb 07, 2024 Feb 07, 2024

Copy link to clipboard

Copied

I also have this issue, I've re-installed version 25.4 from creative cloud to see if that would resolve the issue, but it still presents the same error. I have the "all apps" plan on a teacher account through Louisa County Public Schools, so I'm unsure why this is happening.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 23, 2024 May 23, 2024

Copy link to clipboard

Copied

I have the same issue as well.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

LATEST

I also have the same issue 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines