• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I need Help please! Fill Scripts dosent Work anymore? RenderAPI?

Participant ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

Hello unfortunately I have a problem with Photoshop, for some time now the fill scripts like Brick Fill do not work anymore? no preview image is displayed anymore and also not generated when I press ok. Does anyone have an idea how I can fix this without re-installing everything?

It has been installed for some time:

 

Ghostscript 10.03.0

Phyton 3.11.9

diverse Microsoft Visual C++ Versionen

 

It seems that the RenderAPI is no longer working.

I hope someone can help me, I would be very grateful

🙏

 

TOPICS
Actions and scripting , Windows

Views

82

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Apr 11, 2024 Apr 11, 2024

I have now found the solution myself and reset the settings in the Nvidia control panel for Photoshop to default values 👍

Votes

Translate

Translate
Adobe
Participant ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

1.jpg2.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

it looks like the decoPreview.png is not created? I hope someone can help me or give me a tip!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

I have found out that if I deactivate my graphics processor, everything is created correctly! I have also installed the latest drivers? what can I do to have the graphics processor active and be able to use the DecoScript?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 11, 2024 Apr 11, 2024

Copy link to clipboard

Copied

LATEST

I have now found the solution myself and reset the settings in the Nvidia control panel for Photoshop to default values 👍

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines