Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


I want to change the text size counter from millimeters to pt.

New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

I want this:

Screen Shot 2021-09-02 at 6.33.25 pm.png

But I have this:

Screen Shot 2021-09-02 at 6.31.59 pm.png

Can you please help me? I tried resetting my settings, but it didn't help. 

TOPICS
macOS

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

All these inputs honor the document unit settings/ ruler settings, respectively. Check the documkent properties or right-click on the ruler if you are using it.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Also I think you can just type »18 pt« (with the actually needed number, naturally) in the entry field. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Additionally: What are the Photoshop > Preferences > Untis & Rulers settings? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

Thank you for helping me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 02, 2021 Sep 02, 2021

Copy link to clipboard

Copied

LATEST

Hi @defaultemihg2op19sc 

 

Go to Preferences > Units and Rulers > and change the setting for Type from mm to Points.

 

janee_0-1630585801087.png

~ Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines