Image is half hidden when I open it in photoshop

New Here ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Hi! 

Looking for some assistance. When I open an photograph in photoshop it is always half out of the frame. I can enlarge it but when I go to crop it, part of it disappears again. I'm sure it's a simple setting change, but I can't figure it out. 

Thanks in advance for the help!

Views

479

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Could you post a screen shot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 07, 2021 Mar 07, 2021

Copy link to clipboard

Copied

Hi @Alison163A ,

 

To @Michael Bullo's point, a screenshot will help us help you better.

 

You might want to try these though.

 

Open the image ang choose the Move Tool. If this resolves your problem, it means you had the Crop tool selected by default and Ps was giving you a crop preview.

 

If that does not resolve it, you can reset the preferences. Here's how:

 

With Photoshop closed, press and hold Shift+Ctrl+Alt (Win) / Shift+Command+Option (Mac) on your keyboard and relaunch Photoshop the way you normally would.

 

Keep us posted on your progress

mj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 15, 2022 Aug 15, 2022

Copy link to clipboard

Copied

LATEST

These answers aren't right.

You have a RULER problem.

Verify your Ruler is set so BOTH the horizontal and vertocal rulers are set at "0" (ZERO) upper left of your work space.

If Not, double click upper left of panel at intersection of vertical and horizontal rulers.

If that doesn't work, keep poking around on line regarding "zero'ing your rulers".

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines