• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Image Processor

New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

As a photographer, in Bridge, I use Tools>Photoshop>Image Processor for every job. Today, when I tried to process some files, I got an error saying "Install latest version of Photoshop to continue." Everything looks to be up-to-date. I'm running 23.4.1 on a MAC running 12.3.1

Screen Shot 2022-06-24 at 9.29.50 AM.png

Thoughts?

TOPICS
macOS

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 24, 2022 Jun 24, 2022

Never mind. I got it worked out. It seems there are too many versions of this software, and while the latest version of Bridge was automatically downloaded, it wasn't the version opening.

Sorry for the trouble.

Likes

Translate

Translate
New Here ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

Never mind. I got it worked out. It seems there are too many versions of this software, and while the latest version of Bridge was automatically downloaded, it wasn't the version opening.

Sorry for the trouble.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 24, 2022 Jun 24, 2022

Copy link to clipboard

Copied

LATEST

No worries. We're glad you figured it out! 🙂

Michelle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines