• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Images appear pixelated at certain zoom percentages

New Here ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

I'm having a frustrating problem on my Windows 10 PC where images are appearing pixelated at specific zooms, like 16.67%, 33.33%, 66.67% . . . This wasn't happening a few days ago, but here we are now.

I tried updating to Photoshop CC 2017, toggling the "Use Graphics Processor" option in preferences, and updating Windows. Nothing has helped!

Views

31.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 07, 2016 Nov 07, 2016

A few ideas before we go to graphics drivers:

Reset your Zoom Tool by right clicking on it in the Options bar.

Screen Shot 2016-11-07 at 2.54.12 PM.png

In Preferences > Performance: Cache levels and Tile Size  4/128k

Sometimes Adobe Camera Raw's GPU function causes problems. Uncheck that.

Disable Camera Raw GPU.png

Votes

Translate

Translate
LEGEND ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Yes Photoshop scale an image quickly when you zoom for performance.  Some zoom percentages look very poor.  You not looking at your image. You are look at a quickly scaled image a quick preview of your what you image looks like.  The only time you are viewing your actual image is when you view the images actual pixels zoom 100%.  Judge your image when you are actually viewing you image. Some image look worse than others

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Anytime "something was not happening before, but is now", I'd suggest a Preferences reset.

Reset Prefs CC 2015.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

Good suggestion, unfortunately it didn't fix the problem this time

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

A few ideas before we go to graphics drivers:

Reset your Zoom Tool by right clicking on it in the Options bar.

Screen Shot 2016-11-07 at 2.54.12 PM.png

In Preferences > Performance: Cache levels and Tile Size  4/128k

Sometimes Adobe Camera Raw's GPU function causes problems. Uncheck that.

Disable Camera Raw GPU.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

As for graphics drivers, you have to check a few things.

If you have a high performance card and Intel Graphics, you must be sure automatic switching is off and Photoshop is using your high performance card.

Check your card maker for instructions on that and also for the latest drivers.

Usually their website can auto detect your card and give you the proper downloads.

* NVIDIA: http://www.nvidia.com/content/drivers/drivers.asp

* AMD: http://support.amd.com/en-us/download

* Intel: http://support.intel.com/support/graphics/

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

One other item that I miss because it seems too simple: Restarting your computer has been known to clear up problems.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

That is rule Number ONE.

JJMack

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2017 Oct 31, 2017

Copy link to clipboard

Copied

Go to Edit>Preferences>Performance

Check the allowed memory usage and increase the cache tile size. That worked for me anyway,

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Did you find a solution?

I got the same problem

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 26, 2023 Mar 26, 2023

Copy link to clipboard

Copied

LATEST

Just increase the cache levels on Preferences>Performance

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hello, 

 

I have a similar problem. When I zoom after 470% my image is totally differente, as you can see. 


I hope that somebody could help me.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines