Images are opening with large scroll bars and blank space around them

Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

I've just purhcased a new M1 Pro 16" Macbook Pro.

It's running macOS Monterey 12.0.1

Photoshop version 23.0.0

 

Open Docuemnts as Tabs with the Workspace Preferences is unselected (so they open up in individual windows).

 

When I open up image files, there is a huge amount of black space around the document. Is this planned behaviour? Is there any way to turn it off? It's prettty annoying.

 

I've attached a screen recording to help illustrate what I'm talking about.

 

TOPICS
macOS

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 01, 2021 Nov 01, 2021

Go to Preferences > Tool... and uncheck "Overscroll"

Likes

Translate

Translate
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Go to Preferences > Tool... and uncheck "Overscroll"


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Oh my goodness. Thank you!

 

Thank you for taking the time to respond. Much appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
5 hours ago 5 hours ago

Copy link to clipboard

Copied

LATEST

Many thanks, boy was this annoying.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

I'm getting the same « blank workspace after opening image files » issue since a few days on my Mac.

And unchecking « PreferencesTools ➥ :white_large_square: Overscroll » option did not fix the issue.

My environment:

  • Photoshop CC version 23.2.1
    Apple Macbook Pro (14"), Silicon M1 PRO/ARM64 processors

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 01, 2022 Mar 01, 2022

Copy link to clipboard

Copied

I fixed my « blank workspace » issue by unckecking this option:  PreferencesTechnology PreviewsEnable Native Canvas Rulers

  Screen Shot 2022-03-01 at 13.05.13.png

quote

I'm getting the same « blank workspace after opening image files » issue since a few days on my Mac.

And unchecking « PreferencesTools ➥ :white_large_square: Overscroll » option did not fix the issue.

My environment:

  • Photoshop CC version 23.2.1
    Apple Macbook Pro (14"), Silicon M1 PRO/ARM64 processors

By @MartinDube

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

Thanks Martin your fix "Enable Native Canvas Rulers"is the only one that worked for me. Very much appreciated

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions