Images not showing up in Photoshop 2020 on Mac

Explorer ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Hi there, 

 

I used to use photoshop a lot but haven't needed to for some time. I have an adobe subscription and have updated it and not sure if it's because I have changed the setting by mistake or if I am doing something wrong. When I open a new photo to work with (wanting to delete a background) I can see the image in my layers but not on my work area (or whatever you call it) Can anyone please help.

 

Thank you Tracey Screen Shot 2019-11-20 at 8.26.16 pm.png

 

 

{Thread title renamed by moderator}

Views

5.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Nov 20, 2019 Nov 20, 2019
Hi Tracey, Would you mind going to the Preferences for Photoshop, then Performance and uncheck the option to Use Graphics Processor? Once done, quit and relaunch Photoshop to open the image check if that helps. If that helps, you can try the article below. https://helpx.adobe.com/in/photoshop/kb/troubleshoot-gpu-graphics-card.html Regards, Nikunj

Likes

Translate

Translate
Adobe Employee ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Hi Tracey,

 

Would you mind going to the Preferences for Photoshop, then Performance and uncheck the option to Use Graphics Processor? Once done, quit and relaunch Photoshop to open the image check if that helps.

 

If that helps, you can try the article below.

https://helpx.adobe.com/in/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

LATEST

Hi, im having the same problem. But i cannot uncheck the GPU checkbox in my preferences. Any idea's how to solve it?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Thank you so very much! This worked! I really appreciate it!🙌

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines