• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

import via cable did not work (Lightroom, bridge)

New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I connect my Leica SL2 via usb cable to my macs (macbook air, macbook pro - latest version) and the import via usb cable did not work. 

i tried to import via bridge and lighrtroom latest version......

i`m not sure if the troublemaker is adobe, because the import via digitalimages (osx) did not work either...

 

so maybe Apple is the problem....

TOPICS
macOS

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Try a different USB cable

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I did. thats not a cable problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Try shutting down your Mac, then wait 30 seconds and restart it. Then try it again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

well i think that not the fix of the problem - because I tried it on different macs + macbookair + macbookpro......

maybe its not a adobe problem.

maybe Leica <->Apple...

i`ve contacted them too....

lets see...

thx

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Most photographers would agree that the safe way to do this, is to use a card reader, not connect the camera directly. Have you tried that?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

LATEST

sorry, but this was not the question. no problem with card readers.

i need the cable "transfer"

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines