Input lag on Cintiqs

New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Hi all,

 

I'm new to the forums, have been lurking for some solutions on past bugs but I've been having an issue for a while now for which I can't find a solution.

The problem I'm having is with several Cintiqs on several PCs, but the problem is always there. Whenever I put my pen to the display, it registers the input, but I have to move my pen a certain distance before any pixels show up. I also feel that when I write things for instance, the lines sometimes take a 'shortcut', skipping some of the input, which makes it feel very sloppy, for lack of a better word (not an English native). I also made a quick video of the problem:

https://drive.google.com/file/d/1TjY-UCMiEFW0YChAgSFCqodz8D34phfJ/view?usp=sharing

 

Some info:

- I work with the PSconfig modified file so I can work without using Windows Ink;

- 64bit PCs;

- Cintiq user.

 

Please if anyone has any ideas for potential fixes, please let me know 🙂 Thanks in advance!

Jelle

TOPICS
Windows

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Feb 28, 2022 Feb 28, 2022
Here are a few things that might help.  Go to Preferences > Technology Previews and make sure Enable Content Credentials (Beta) is NOT checked. Make sure Smoothing is set to a low number or off. This initial lag can happen with more complicated brushes that use patterns, scattering and have Enable airbrush-style build-up effects NOT enabled (icon in the tool options bar at the top).  If you use one of the General Default brushes (Hard Round for example) you shouldn't see any of the initial lag y...

Likes

Translate

Translate
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

If you disable rulers, or go to Preferences > Technology Previews... and disable "Enable Native Canvas Rulers" and restart Photoshop, does it work better?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Thank you for replying. Unfortunately, that didn't do the trick!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Let's make sure we're in a default state and there are no stale setting somewhere:
Restore your preferences using this manual method:
https://helpx.adobe.com/photoshop/using/preferences.html#Manually
Does it work correctly?
If that doesn't solve it, you can quit Photoshop and put the Settings folder back.
If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them.

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2022 Feb 28, 2022

Copy link to clipboard

Copied

Here are a few things that might help. 

Go to Preferences > Technology Previews and make sure Enable Content Credentials (Beta) is NOT checked.
Make sure Smoothing is set to a low number or off.
This initial lag can happen with more complicated brushes that use patterns, scattering and have Enable airbrush-style build-up effects NOT enabled (icon in the tool options bar at the top).  If you use one of the General Default brushes (Hard Round for example) you shouldn't see any of the initial lag you are describing. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 04, 2022 Mar 04, 2022

Copy link to clipboard

Copied

LATEST

Thanks for all the replies people, sorry for my late reaction, I was out sick for a few days.

Thank you Chad for mentioning the brushes! It seems like you were right, the standard brush does not have this problem. I use a handful of custom brushes as my defaults and it seems reducing the 'spacing' under the 'brush tip shape' tab helps minimize this problem.

 

So simple, I feel a bit silly for not thinking of this myself. Thanks everyone for your help!

 

Jelle

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines