• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Is there a way to stop Photoshop from offloading details when I zoom too far?

New Here ,
Apr 08, 2024 Apr 08, 2024

Copy link to clipboard

Copied

So when I zoom out to see the whole image, I notice that some details get offloaded. I was wondering if there was a setting I could turn on/off to let me see every detail in the image even when zoomed out. When I save the image as a jpg, all the details show up. Its a bit annoying because half the time I'm working, I don't see what the image would look like in its final state.

TOPICS
macOS

Views

159

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

@Oat_ what you are experiencing is a limitation of your monitor resolution and pixel data information. You'd have to have a larger 4K+ monitor with a higher resolution to view such miniscule details while fit to page.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

Hi

Photoshop works in a pyramid of image caches when zoomed out and the visual impact of this depends on the image itself, in terms of content, layers and blend modes.

When zoomed out the pixels in each layer are combined together and then blended between the layers. In the simplest example at 50% zoom 4 pixels on each layer become 1 effective pixel and these are then blended between layers. This means the effect of fine noise in images is lost and can make quite a dramatic change on the blended image. Exactly how many levels are used depends on the settings in Preferences > Performance Cache levels. However it is not possible to set cache to 0 and work without caching when zoomed out.

There is also a second factor. which depends on your settings in Preferences >Technology Previews > Precise Previews for 16-bit documents. If this is not checked then at zoom levels lower than 66.7%, Photoshop switches to 8 bit for previewing even if the document is 16 bit. If checked it remains in 16 bit.

 

This is why the recommendation is always to check blending at 100% zoom which does match the final flattened image..

 

Dave

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 09, 2024 Apr 09, 2024

Copy link to clipboard

Copied

LATEST

Dave's post is the correct and full explanation.

 

The condensed version is that what you see is your monitor resolution 😉

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines