Issues with 3D in 22.4 (Mac)

New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi everyone, I purchased Photoshop in early 2021 for my MacBook Air M1 for use of the 3D tools but was having issues loading any 3D files. It would appear almost as a 2D file and when I would try to rotate the object, It would just go nuts and look all jumbled up if that makes sense? (see attachment below). I contacted Photoshops support team and even they were unable to fix the issue and told me it was a common problem with the new Silicon Macs and that they would get back to me with a solution; they did not. What's really odd is that one day I was just messing around with it and it magically worked and once I closed and opened it again the next day, same damn issue. I got fed up of waiting for photoshop to get back to me with a solution so I cancelled my subscription.

 

I recently purchased Photoshop 2022 unaware that the 3D features were being discontinued so I downgraded back to ver 22.4. Exactly the same  issue. I was curious if this was exclusively a problem on my M1 Mac so I installed Photoshop on my friend's old 2016 intel Mac and it was causing the same problem. So this points to the problem being with photoshop and not the Macs themselves. Soo I'm kind of at a loss here, I have a feeling its just some setting or something that needs to be tweaked as no one else seems to have encountered this issue. Any help would be much appreciated.

 

Screenshot 2022-04-11 at 09.50.00.jpeg

TOPICS
macOS

Views

46

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 11, 2022 Apr 11, 2022
Hi Try enabling this option in preferences and restarting Photoshop to see if it helps

Likes

Translate

Translate
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

Hi

Try enabling this option in preferences and restarting Photoshop to see if it helps

2022-04-11 08_53_58-Untitled-1 @ 50% (RGB_8) _.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

This worked!! Thank you so much, you just saved me so much of my time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 11, 2022 Apr 11, 2022

Copy link to clipboard

Copied

LATEST

You're welcome 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines