• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Jpeg preview missing from exported dng

Community Beginner ,
Jun 12, 2024 Jun 12, 2024

Copy link to clipboard

Copied

Hello,

 

I can't get the lossy dng file export to work properly in both ACR and Lightroom. They export the dng but the embedded jpeg is tiny - 256x171 pixels. I review images in Photo Mechanic so the dng files look very blurry. They also don't show up in the icon on the Mac finder. I've tried different settings, upgrading, restarting, nothing works. Any ideas?

 

Thanks

 

TOPICS
macOS

Views

129

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

What version of macOS, Lightroom and Camera Raw are you using?

 

What camera are the files from?

 

When you save from within Camera Raw what are the settings for saving to DNG?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 14, 2024 Jun 14, 2024

Copy link to clipboard

Copied

I can reproduce this (lossy compression, embed fast load data) in Camera Raw 16.3.1 as well as LrC 13.3.1 on Windows 10.

I saved (ACR) and exported (LrC) from:

  • A DNG created by the DNG converter.
  • An HDR DNG created in LRC.

In all cases, the preview was 256 pixels on the long side, with preview size set to Medium or Full size.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

Hey sorry I didn't see your reply. This is very interesting! After quite a bit of time with support I gave up (they didn't even understand the problem) but later found my own solution. It works great if I set the compatability to 14.0 and later instead of  15. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2024 Jun 21, 2024

Copy link to clipboard

Copied

LATEST

Check it out, I found a solution (see my reply below)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines