• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Lagging when switching from another app on Photoshop 21.1.3 on macOS 10.15.3

New Here ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

I have a problem that every time i leave Photoshop and switch to another app, for example to Notes to copy some text, when i go back it takes about three seconds for PS to "wake up". Rainbow ball rotates for a while and then it works ok. But since i switch to other apps a lot, it is really annoing.

 

I have no idea if PS goes to some kind of sleep mode the very moment i leave it. Is there a way to get rid of that?

 

Thanks.

 

Config:

Adobe Photosho 21.1.3

Mac OS 10.15.4

MacBook Pro 13" RTB 2018

Views

955

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Photoshop 21.1.3 is lagging while switching to a different application on your MacBook running macOS 10.15.3.

 

Would you mind checking out the steps below and let us know if they help in resolving the issue?

 

  1. Disable Rulers in Photoshop from the View> Rulers menu.
  2. Uncheck the option "use graphics processor" in the Preferences> Performance menu.
  3. Restore the app preferences to default by opening the Preferences >General options. Here, you'll find the new Reset Preferences On Quit option. Click on it and choose to reset preferences.

 

Let us know how it goes.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Hello,

unfortunately no, everything is still the same. I had to install CC 2019, everything works smoothly with this version.

 

Hope this gets resolved in no time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Thanks for the update. Our Engineering team is working on it. We will update you once we have an update.

 

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 14, 2022 Nov 14, 2022

Copy link to clipboard

Copied

LATEST

Hi Akash

My 27" iMac 2016 with 4Gb GPU has suffered with this issue for maybe 2 years, I thought it was because my computer was getting old.  Turning off 'Use Graphics Processor' has fixed the issue.

 

Thanks for the fix

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines