Lasso icon are missing when I draw

New Here ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Since I download the new Photoshop V23, I have access to lasso tool but the icon are missing when I draw.  I have only a dot instead the lasso icon.  How I recover? I tried on the Edit + Tool Bar + reset but it didn't work.

TOPICS
macOS

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Ctrl+click or Right-click on the Lasso icon in the Toolbar, choose "Reset Tool" and let us know if that works.

Screen Shot 2021-10-31 at 8.07.44 AM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

I tried to reset the tool but is didn't worked.  Before I had Photoshop CC 2019 and it was working correctly.  I also have Photoshop Elements 2020 and the lasso work fine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

Well then a General Preferences reset might work.

If it does not: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

reset prefs 2020.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2021 Nov 08, 2021

Copy link to clipboard

Copied

LATEST

Turn off Caps Lock on your keyboard. That turns on precise cursors.


— Adobe Certified Expert & Instructor at Noble Desktop | Web Developer, Designer, InDesign Scriptor

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines