• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Layer from background -> image become white

Community Beginner ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

Hello,

after the last update, in Photoshop 2022 (Release 23.3.0), when I select "Layer from background..." the image becomes entirely white.
I tried with .jpg images taken with different cameras and cell phones.
Why?

Thank you so much for answer.

 

Massimo

TOPICS
Windows

Views

2.0K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 17, 2022 Apr 17, 2022

@massimo.emme wrote:

after the last update, in Photoshop 2022 (Release 23.3.0), when I select "Layer from background..." the image becomes entirely white.
Massimo


 

Try this: go to Preferences > Performance > Advanced Settings > GPU Settings > uncheck GPU Compositing > close and relaunch Photoshop.

~ Jane

 

Votes

Translate

Translate
Adobe
Community Expert ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied


@massimo.emme wrote:

after the last update, in Photoshop 2022 (Release 23.3.0), when I select "Layer from background..." the image becomes entirely white.
Massimo


 

Try this: go to Preferences > Performance > Advanced Settings > GPU Settings > uncheck GPU Compositing > close and relaunch Photoshop.

~ Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

Solved!!!!
Thank you so much!! 
Massimo

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

You're welcome, @massimo.emme and @MaureenAstrid 

~ Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

Thanks it worked for me too

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

I had the same issue, already re-installed an earlier version. But this worked like a charm,  thank you so much!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 18, 2022 Apr 18, 2022

Copy link to clipboard

Copied

It happened to me when I copied the layer. Also happened when I cropped that layer. Thanks for the fix. I guess we have to remember to go back and reengage that setting when this bug is corrected. Thanks again. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 25, 2023 Apr 25, 2023

Copy link to clipboard

Copied

LATEST

I guess we have to remember to go back and reengage that setting when this bug is corrected. Thanks again. 

By @LizP904

 

This fix is for computers with older GPUs and you won't need it after you have a GPU that supports DirectX12. But yes, until then you will need to remember it.

 

Jane

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines