• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Layer mask not displaying correctly

Community Beginner ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Photoshop 24.1 running on Mac Studio, Ventura 13.3.1, 64 GB

As you can see, the layer mask does not display correctly, the only fix is to put a solid color underneath. And some times, it is the reverse, meaning the layer mask displayes correcly, but the mask icon in the Layer window is funky.

In addition, I had this same problem on my last computer, PS5 running on a Power Mac G5. Two completely unrelated machines separeted by more than a decade.... so bizarre.

JL0428_1-1684591343526.png

 

 

TOPICS
macOS

Views

105

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 20, 2023 May 20, 2023

Thanks for the advice. So I tried a few things and this seems to work. In the graphic processor advanced setting, turn off "Use OpenCL". Lets observe for a few days and see if it stays like this.

Votes

Translate

Translate
Community Expert ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Please try to disable the option to "Use Graphics Procesor" from Photoshop by going to Preferences, then Performance. Once done, quit & relaunch Photoshop to check if that helps.

If it helps, you can check out the steps suggested here:  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps described here:

Preferences in Photoshop (adobe.com)

Please backup your settings before resetting the preferences. You can check:

Migrate presets, actions, and settings (adobe.com)

 

Another try is to enable the Older GPU Mode option in "Preferences" > "Technology Previews" > "Use Older GPU Mode (pre 2016)".

Then goto "Preferences" > "Technology Previews" and enable "Disable Native Canvas".

Restart Photoshop.

 

If this all doesn't help, we need more informations aubout your system. Maybe you can post your Photoshop system info. In Photoshop goto Help > System Info and hit the copy button. Then paste the entire informations into this thread.

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.3 - Photoshop 24.5 - Nik Collection 6 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 20, 2023 May 20, 2023

Copy link to clipboard

Copied

Thanks for the advice. So I tried a few things and this seems to work. In the graphic processor advanced setting, turn off "Use OpenCL". Lets observe for a few days and see if it stays like this.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 22, 2023 May 22, 2023

Copy link to clipboard

Copied

LATEST

@Axel Matt  So the layer mask of the file displays correctly the past few days, that's good. But the layer mask in the Layers palette is now displaying funky. This is extremely baffling. Oh well, I will take it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines