Layer opacity direct entry

Explorer ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

PS 2022 - 23.4.1

 

What has happened to the ability to just key in numbers for layer master opacity?

Feels like the whole key entry timing has been messed up.

 

If I try type 20%, I get 100% or 2%. 

 

macOS, 10.15.7

TOPICS
macOS

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 19, 2022 Jun 19, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

OK thanks - glad not just me. 23.4.1 is doing same still after reboot.

 

I have Ps Beta - 23.5.0 and the mis-behaviour is not in that.

Only diff is Ps - same machine, same keyboard, same OS, all exact same. 23.4.1 makes mess of numerical direct entry to opacity, but 23.5.0 Beta does not. Something in Ps is different.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

When changing the opacity by dragging the mouse across the slider the effect does not happen instanty, you have to wait a second or let go for it to update. Changing the opacity in free transform seems to work as intended, the changes also happen in real time using the navigator. 

 

I'm on the latest version of Photoshop (23.4.1), I also tried downgrading all the way to 23.2.2 without sucess. 

 

Setup: MacBook Pro M1 MAX, MX Keys keyboard, and MX Master 3 mouse

OS: 12.4 (problem was present in 12.3 also)

 

The bug seems to have been happening for years according to this post: https://community.adobe.com/t5/photoshop-ecosystem-discussions/layer-opacity-doesn-t-update-in-real-...

 

Anyone have a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
Jun 20, 2022 Jun 20, 2022

Copy link to clipboard

Copied

"When changing the opacity by dragging the mouse across the slider the effect does not happen instanty, you have to wait a second or let go for it to update. "

I've just had that yesterday for the first time in W10 PS v23.3.1, but I thought it was because I had just installed/used an old plugin. It was ok again for the next document or startup.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

I have been dealing with the problem for months now, and I have no idea why it's happening. It magically started working a couple times but only for a few seconds

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2022 Jun 21, 2022

Copy link to clipboard

Copied

LATEST

I believe the issue I'm talking about is not the same as the one in op, I made a new post about it but it was moved here. Is anyone looking into it?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines