Layer opacity selection

Explorer ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

Does anyone know why you can't manually fill in an opacity for layers in the current version of Photoshop CC? Now I can only use scrubby sliders or the slider bar. I prefer to put a number in the opacity section but it only takes a number up to 9. Very strange. Thanks for your comments.

TOPICS
Windows

Views

123

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

tap the numbers faster to enter specific amounts. 

- tap V for move tool

- quick tap numbers for opacity amounts.

 

this is the way it's worked for decades.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

I've been using Photoshop since 1990 and I've never had this problem. Tapping faster doesn't work for me. Something changed in the updated version. Must be a bug of some sort. Thanks for the suggestion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

hmm, what OS?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Windows 10 Professional

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2022 Mar 29, 2022

Copy link to clipboard

Copied

@donp30872227 

The only time you need to type fast is when you want two digits, such as "45". Typing slowly will yield 40 first, then 50.

 

But you are only getting one digit instead of two. It works fine here. When did this start? Did you install or update anything else?

 

You can try the usual:

  • Quit and Relaunch
  • Reboot and Relaunch
  • Reboot and start up in Safe Mode, then Relaunch
    and last of all:
  • Back up customization and Reset Preferences from Edit > Preferences > General

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Jane,

This started after the last update. I hate to rebuild my preferences as it is such a hassle to get back to my prefered workspace. I'll try that or revert back to a previous version of Photoshop and see if it still does it.

Thanks for your suggestions.

BTW, do you know an "easy" way to delete the preferences folder to rebuild and get my preferences back? I make copies of all items but I still have to reinstall actions and custom shortcuts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied


@donp30872227 wrote:

Jane,

BTW, do you know an "easy" way to delete the preferences folder to rebuild and get my preferences back?


 

Instead of deleting preferences, you can move or rename the preferences file. PS will create a new file on re-launch, but if it doesn't solve the issue, then you can then restore the original file.

 

Navigate to Photoshop's Preferences folder.

macOS: Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings

Windows 10: Users/[user name]/AppData/Roaming/Adobe/Adobe Photoshop [version]/Adobe Photoshop [version] Settings

 

Details here:

https://helpx.adobe.com/photoshop/using/preferences.html

 

Another thing you can do is to back this file / folder up on a regular basis. Add the date to the name. Then you can restore a previous version when you rename it and put it in the correct location again.

 

As for me, I delete Preferences often enough that I've gotten pretty fast at putting things back together. It was slow and tedious the first couple of times and I had to use notes in the early days.

 

Jane

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

I renamed my preferences folder and Photoshop created a new Pref. folder. Now when I use the numbers keys it will put opacity in levels of 10, 20 ,30 etc. Example, I want to enter 53 percent, I press the 5 number key and before I can enter the 3 it has already entered 50% and it beeps. Lately Photoshop is beeping at many things that I can't see is the problem. When I change tools, when I want to change layer opacity, when deselecting an object. This behaviour started with the last update. Very annoying.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

Well, in 1990 Photoshop did not have Layers yet, so … 

 

Just to make sure: Does »I prefer to put a number in the opacity section« mean that you highlight the Opacity-text-field in the Layers Panel or do you use the numbers-keyboard shortcuts? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

I highlight the Opacity-text-field, then use the number keys to indicate my preferred level of opacity.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 31, 2022 Mar 31, 2022

Copy link to clipboard

Copied

LATEST

When I use the scrubby slider then I can input my preferred level of opacity from the numbers keyboard and no beeping. Also reverted to the previous version with the same result. Very strange. Thanks to everyone with your comments and suggestions.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines