Layer Panel without layers visible on Photoshop 2022 23.1.1

Explorer ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Hi, I'm having a little bug that is annoing my workflow with the latest 23.1.1 version of PS on Win10 Pro.

When I open a document or make a new document after just loaded the App, the layer panel appears emptied, there is only the user interface color. If I click on it, all the layers turn back visible and the issue remains fixed till the next App loading.

Does anybody else is affected by the same issue?

TOPICS
Windows

Views

104

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Mar 15, 2022 Mar 15, 2022
Just updated to the new release 23.2.2 and the bug described above has been fixed. Thank you so much!

Likes

Translate

Translate
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Try resetting your preferences. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

@Chuck Uebele thank you so much! Sometime the simpliest way is the answer... I resetted the default workspaces and now everything is correctly displayed but I had to delete the custom ones and create them again to solve the issue on every workspace (default & custom).
I previously tried to uninstal and reinstal the App without success (maybe because I kept the preferences...).

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 08, 2022 Feb 08, 2022

Copy link to clipboard

Copied

Yes, the preferences don't reset by reinstalling, unless you select that they do.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 09, 2022 Feb 09, 2022

Copy link to clipboard

Copied

This doesn't work. I have the same issue and I reset everything and the issue continued. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

@Chuck Uebele Unfortunatelly as @Zacherybrandan  has stated is correct.

After a first time, everything went back to the described problem. So when I load PS 2022, in any kind of default and custom workspace, it doesn't show the layer/s until I click on the layers panel. After clicking, PS starts working correctly but only until the next upload...

I resetted the preferences but it seems to fix the problem only temporarily.

Could you investigate?

Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

@Chuck Uebele  do you have any news?

I updated to 23.2 version but the problem is still there. Do you have any idea why the layers panel appears emptied once launched the app?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

What OS are you using, and are you using the M1 chip?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

I have the current os system and I don't have the M1 chip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 10, 2022 Feb 10, 2022

Copy link to clipboard

Copied

@Chuck Uebele 

Windows 10 Pro, Intel Core i7-6700K CPU Skylake @ 4.00GHz 4.00 GHz, Nvidia Quadro K1200 4Gb gddr5, Ram 32Gb ddr4, ssd disk.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 15, 2022 Mar 15, 2022

Copy link to clipboard

Copied

LATEST

Just updated to the new release 23.2.2 and the bug described above has been fixed. Thank you so much!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines