Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Lighting Effects and 3D not working for seemingly no reason.

New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Every time I try to render a lighting effect, it gives me an error that says "The 3D features require that 'Use Graphics Processor' is enabled in the Performance preferences. Your video card must meet the minimum requirements and you may need to check that your driver is working correctly." but 'Use Graphics Processor' is enabled, and then directly after that I get another message saying "Could not apply the workspace because there is not enough memory (RAM)." I definately have more than enough ram, and  I literally reinstalled windows and it still did not fix the issue. I even seeked help in a PS discord server and the person who was helping got the same error, we came to the conclusion its on adobe's end. I am stumped...
TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

Hi there,

 

Sorry about the trouble with Photoshop. 

What version of Photoshop you're using? 

Can you please try and check if the following steps helps.

Preference > Technology Previews > Check "Deactivate Native Canvas"

RanjishaSengupta_0-1636742363101.png

 

Let us know how it goes.

Thanks,
Ranjisha

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Hi, did you see: https://helpx.adobe.com/photoshop/kb/3d-faq.html

the Lighting Effects and other 3D functions that relied on OpenGL are being discontinued. 

Installing an older version, like 22.2 and using the disable native canvas switch are recommended.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines