• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Looking for a way to stop non active tabs from zooming in photoshop

New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

When I have multiple files open in Photoshop (v25.7.0) and I zoom on the active tab, the other open but not active files also zoom. Is this a bug or a setting that can be changed to disable this?

Mac OS 14.5

TOPICS
macOS

Views

51

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

Look at the Zoom Tool options and see if you have Zoom All Windows checked

 

zto.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

LATEST

My options were turn off, that was totally the issue. You have saved me from madness, thank you Jeff 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines