• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Mac OS Catalina Photoshop 22.1.0 will not open New file

Community Beginner ,
Dec 18, 2020 Dec 18, 2020

Copy link to clipboard

Copied

I launch Photoshop and press File > New

Nothing happens at all.

File > Open and File > Open Recent behave as expected.

 

This started happening abruptly while I was using Photoshop 21. I have no idea what caused this fault.

 

I tried deleting the preference files. This made no difference. I discovered that CreativeCloud was showing a blank screen. I disinstalled CreativeCloud and reinstalled it. It then offered to update Photoshop to 22.1, which I did, updating CameraRaw at the same time. 

 

Photoshop 22.1 is still not responding in any way to File > New.

 

Mac OS Catalina 10.15.7

Views

540

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Dec 19, 2020 Dec 19, 2020

Resolved the problem by a bodge:

[Note how your preferences are set in Preferences]

Close Photoshop

Windows - navigate to C:\Program Files\Common Files\Adobe\UXP

MacOS - navigate to Macintosh HD/Library/Application Support/Adobe/UXP

Then rename the UXP folder to ~UXP.

Open Photoshop [and reset the Preferences to what you want]

Likes

Translate

Translate
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

More issues with this problem:

 

1. On starting Photoshop, it did not show the intro screen or the usual presentation screen but went straight to a blank rectangle.

2. It would not show the Save File As dialogue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 19, 2020 Dec 19, 2020

Copy link to clipboard

Copied

Resolved the problem by a bodge:

[Note how your preferences are set in Preferences]

Close Photoshop

Windows - navigate to C:\Program Files\Common Files\Adobe\UXP

MacOS - navigate to Macintosh HD/Library/Application Support/Adobe/UXP

Then rename the UXP folder to ~UXP.

Open Photoshop [and reset the Preferences to what you want]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2021 May 03, 2021

Copy link to clipboard

Copied

Didnt work for me I'm afraid!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

LATEST

Problem resolved! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines