• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

MacBookPrp M1Max Verflüssigen-Filter wird nicht angewendet bzw. übernommen

New Here ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

Hallo. Ich habe eine kurze Frage. Bei meinem 2022 MacBook Pro mit M1 MAX wird der Verflüssigen-Filter nicht angenommen bzw. übernommen. Ich bearbeite mein Bild ganz normal im Filter und nach dem übernehmen ist es wieder weg.

Gleiche Software am Windows-Rechner funktioniert ohne Probleme.

Habe schon die Setting zurückgesetzt aber ohne jeden Erfolg

 

LG

TOPICS
macOS

Views

117

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 08, 2023 Jan 08, 2023

Copy link to clipboard

Copied

There's a similar thread where @Ranjisha Sengupta made some recommendations that you could try:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

Leider lässt sich das Verflüssigen-Werkzeug auf meinen Macbook Pro nicht verwenden. Es passiert beim Klicken und verschieben rein gar nichts. Ich verwende ein Macbook Pro M1. Adobe Photoshop Version: 24.1.1 20230112.r.238 4bbfa7a arm64; Betriebssystem: Mac OS 13.0.0 Systemarchitektur: Apple M1, HybridCPU(4:4) Physischer Prozessor: 8 Eingebauter Speicher: 16384 MB

 

Bitte helfen Sie, es ist wichtig für eineb Auftrag, der dringend abgeschlossen werden muss, vielen Dank! (Die Lösungen aus dem verlinkten Thread haben nicht geholfen)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 27, 2023 Jan 27, 2023

Copy link to clipboard

Copied

LATEST

Hi @Kai28136661zwnp try holding the Opt key and choosing Liquify. Did that resolve?

Otherwise you can go to Preferences/Technology Preview and check "Disable Native Canvas".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines