Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Major Photoshop glitch...

New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Hi All. 

 

Today any file I open in Photoshop suddently has a bright green color across the entire screen. Then, as I try and work on the file, the images appear and disapper, the scale of the artboard jumps back and forth in size, the images on my screen jump back and forth in their position. There's often something of a strobe effect. Sometimes goes charcoal grey. So it is completely unusable. 

 

Has never happened before. Have uninstalled and reinstalled the latest version. But still same horrible effect. 

Any ideas? Any suggestions?

 

Thanks. 

Jim

 

TOPICS
macOS

Views

50

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Hi. It sounds like an issue with your Grapics Card may be the culprit. Can you please tell us more about your computer's configuration? Which OS, which GPU, etc? Have you recently updated Photoshop, your operating system, or your graphics card software. I do suggest checking the website for your graphics card manufacturer to see if there's an update.
Another suggestion is to go to Photoshop> Preferences> Performance (Mac), or Edit> Preferences> Performance (Windows) and turn off the Use GPU option on the upper left part of the resulting window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Hi there.... thanks for trying to help... 

I have a 2019 16-inch Macbook Pro with 32 GB of memory running Mac OS 11.5.1 and a AMD Radeon Pro 5500M GPU with 8GB. 

And, yes I have recently updated both Photoshop (V22.4.3) and the Mac OS. 

Turning off the use GPU option doesn't help unfortunately. 

But am completely open to any other solutions. 

 

Thanks. 

Jim

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

This exact thing started happening for me about 2 hours ago. I'd been working all morning with no issues and all of a sudden when I was cropping an image, the PS window just went vivid green. I researched it and founs a solution which was to check the Deactivate Native Canvas checkbox in the "Technology Previews" preference.

After doing this though, now all my images open as completely black unltil I zoom out. Frustrating. Nothing has changed on my Mac as far as hardware or software updates.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

And my hardware is a late 2013 MacPro, 3.5 GHz with 32 GB of ram running OS Catalina. Just upgraded to PS version 22.4.3 to see if it fixes it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

Checking that Deactivate Native Canvas button has helped..... but, like you, I'm getting black boxes until I zoom out. So not perfect again. 

 

Thanks for your advice. 

Jim

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2021 Aug 02, 2021

Copy link to clipboard

Copied

LATEST

Jim, I'm back to working 100 percent, not sure what happened. I went back in and unchecked the Deactivte Native Canvas" checkbox and restarted and everything seems to be normal. Go figure

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines