making path into selection: why always feathered?

Community Beginner ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

I created some paths in AI, then copied and pasted them into Photoshop (with the Paths tab selected, so they would go into the Paths area). Then I used the path selection tool to select one of the paths (a closed shape) and clicked the dashed-edge circle in the Paths area to turn it into a selection. I then did some painting inside this selection.

The problem is that the selection is feathered. I want it to be sharp.

I have been working with selections recently and have, several times, created a selection and the feathered it by selecting Select -> Modify -> Feather. I am not aware of changing any kind of setting, however, that would act as a default for the way selections are created from paths.

Anyone know what is going on?

Views

2.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Nov 17, 2016 Nov 17, 2016

Is it feathering or anti-aliasing? The second slightly softens the edge so that diagonals avoid the jagged look.

From the paths panel, rather than clicking on the dotted circle, right- click on the path and choose "Make selection...".

You will get a pop up box which allows you to choose feathering and anti-aliasing options for your selection

Dave

Likes

Translate

Translate
Community Expert ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

Is it feathering or anti-aliasing? The second slightly softens the edge so that diagonals avoid the jagged look.

From the paths panel, rather than clicking on the dotted circle, right- click on the path and choose "Make selection...".

You will get a pop up box which allows you to choose feathering and anti-aliasing options for your selection

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 17, 2016 Nov 17, 2016

Copy link to clipboard

Copied

It definitely looks like feathering as the edge is obviously soft when zoomed in... transition takes place over what looks like 5 to 10 pixels to my eye. I did what you said, and there was a default setting of "5" for feathering. Changing that to zero fixed it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 04, 2022 Feb 04, 2022

Copy link to clipboard

Copied

This worked a dream for me, not sure how it had a pre determined feather, must of been done some how, but thanks anyway

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 04, 2022 Sep 04, 2022

Copy link to clipboard

Copied

LATEST

thanks guys... would've never run across this setting otherwise, even though i might've by accident while not intent on this issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines