• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Many problems from the new update installed yesterday

New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hello everyone,

I'm attending a course and today PS is acting really weird.

First of all using the dripping brushes gave me problems this morning: the brush (which is supposed to cover everything) leaves behind empty spaces and loses shape. In the picture you can see how after doing ok it became like on the white drip.

Second thing, after using the black paint on a layer mask in order to hide something, that something doesn't disappear, but it's still visible and it shouldn't.

 

Anyone else is having the same issues?

Thank you in advance!

 

Adobe Photoshop: 23.5.1 20220907.r.724 5600b96 x64

Windows 11 64 bit

 

PS problem.pngPS problems 2.jpg

TOPICS
Windows

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hi

You have the brush mode set to Dissolve in the options panel, change it to Normal, also you have Airbrush enabled and the Flow set to 20%

2022-10-13 15_17_19-Many problems from the new update installed yester... - Adobe Support Community .png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

Hello Ged,

Thank you a lot for your help. I've fixed the "dissolve" and the "20%" but after I've used it for the layer mask (it worked), it immediately came back to "dissolve" and "20%" on its own. 😞 How is this possible? I haven't set those commands

Thank you again 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

also I still can't use the smoke brush on the layer mask 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 13, 2022 Oct 13, 2022

Copy link to clipboard

Copied

LATEST

First thing to try is resetting the Tools

2022-10-13 15_09_57-Adobe Photoshop 2022.png

If that doesn't help, try a preference reset

2022-10-09 09_35_24-Window.png

One thing I overlooked, press D on the keyboard to reset the default foreground colour to black

2022-10-13 15_54_41-Re_ Many problems from the new update installed ye... - Adobe Support Community .png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines