• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Marquee crosshairs not visible enough?

Community Beginner ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

I'm having trouble with the marquee tool crosshairs. As someone with bad/failing eyesight, it's hard enough to see the crosshairs as it is. But when the crosshairs are over the checkerboard background of a transparent layer (or a grey image), it's near enough impossible to find!

 

Basically, I'm trying to find a way to either make the marquee crosshairs either bigger/thicker so they stand out against the checkerboard and greyer backgrounds, or just change the crosshair colours so they're generally more visisble?

 

I can't seem to find any accessability options in Photoshop which sucks as I was hoping changing cursor settings in Windows 10 would solve the issue, but no dice. There seems to be options to change how the brush tools look so surely there must be something for the marquee tool as well??

TOPICS
Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Sep 28, 2022 Sep 28, 2022

Have you tried to get better contrast by setting other colors at the Preferences (CTRL+K) under "Transparency & Gamut"?Transparency.jpg

Likes

Translate

Translate
Community Expert ,
Sep 27, 2022 Sep 27, 2022

Copy link to clipboard

Copied

Unfortunately, you can't customize this cursor like the brush cursor.
Try to reduce the resolution of the screen itself to make everything bigger. It will reduce the resolution.
Also you can scale up the UI of the photoshop itself from Edit > Preference> Interface but I don't know if it would help you or not. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Ah, that's a shame. UI scaling didn't help unfortunately, and reducing the resolution affects other (better-built!) software too much. I guess it's back to squinting lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Sep 28, 2022 Sep 28, 2022

Copy link to clipboard

Copied

Have you tried to get better contrast by setting other colors at the Preferences (CTRL+K) under "Transparency & Gamut"?Transparency.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2022 Sep 29, 2022

Copy link to clipboard

Copied

LATEST

Oh wow, didn't think of trying that! Working with any black text is tricky, but much this is much better for finding those pesky crosshairs - many thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines