• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Merge to HDR still doesn't work.

New Here ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Sorry for creating a new thread but Rikk Flohr responded to my message to the correct thread here https://community.adobe.com/t5/lightroom-classic-bugs/p-merge-to-hdr-and-panorama-doesn-t-work/idi-p... by saying that it's impossible my issue is the same issue because it's an old thread, even though he didn't know that I read through the thread and my symptoms are exactly the same as every person in the thread who has the issue, and then he locked the thread so I couldn't respond to him.

 

I'm on a Mac, Monterey, Photshop 2022 and 2023. The basics are that you try to open multiple exposures to merge to an HDR via Merge to HDR Pro and nothing happens. No dialouge, no nothing. A workaround I figured out is to open Lightroom Classic, do it there, which might take a sec to figure out, export as a .dng and then open that .dng in Photoshop. Thanks.

TOPICS
macOS

Views

713

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Adobe Employee ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

I'll help you figure this out. Resurrecting old threads sometimes confuses the timelines of the community & brings up a fixed issue for new visitors.

You see the issues with Photoshop & the original thread is for Lightroom Classic & you've confirmed you're using Lightroom Classic as a workaround. I'll need more info to help you figure this out.

 

Could you please share the system info of Photoshop from Help > System info > Copy & paste into a text document > upload to Creative Cloud files (https://assets.adobe.com/files) and share with us?

 

Please add screenshots & the location of the original files you're working with. On newer macOS, Full disk access is required. Please ensure you've set the permissions to Photoshop & Lightroom: https://community.adobe.com/t5/photoshop-ecosystem-discussions/quick-tips-learn-how-to-give-full-dis...

 

Let me know how it goes. Thanks!
Sameer K

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

LATEST

Quoting: "by saying that it's impossible my issue is the same issue because it's an old thread"

Actually, what I said was:

"It is highly unlikely that the issue described in this thread, though not impossible, is the same issue which you are currently experiencing." 

You originally posted to a 5+ year old Lightroom Classic thread and it looks like now you are saying this is a Photoshop issue? A little precision would help us help you with your problem. Posting as a new thread is the right first step. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines