Minor frustration that seems unique to Windows

Community Beginner ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Is there a way on Windows if I hit the "V" key it always selects the move tool instead of the "View" menu item. 

 

I find a few times I will hit a hotkey and the top menu is selected rather than the tool.

 

Secondly, if I am on a curve dropdown to go through the channels or I am on the blending modes and apply a blending mode. It puts a blue box around the dropdown and if I hit the arrow keys it changes the blending modes as if I am scrolling through them rather than changing a curve point (for example) which is the behavior that I have on my Macbook. 

 

Basically after I change something in a dropdown on my Macbook it does not change until I go into the drop down again, but on Windows it doesn't back off the dropdown unless I click ESC or manually click off.

 

Any ideas?

TOPICS
Windows

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

"It puts a blue box around the dropdown and if I hit the arrow keys it changes the blending modes as if I am scrolling "

 

This is bug at least 10 years I believe and it affects only Windows users because it system not Photoshop bug.

 

If you hold down accidentally Alt (or for some reason it acts as pressed) you will get View in menu expanded. That is not bug, perhaps your Alt key have some problem from time to time? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

LATEST

It's Windows creating persistent UI states and that can easily be triggered inadvertently just by holding keys or mouse buttons for too long. Not really much you can do about it and not really a bug, just an inconvenience. If you're really feeling adventurous you can delve into your Registry and hack some of these settings just like disabling some system-wide shortcuts helps, but generally this is more a matter of adapting your habits and muscle memory rather than trying to battle the system.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines