Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Mixer brush leaving grean/blue glitchy streaks in everything no matter what

Explorer ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Whenever I try to paint with the mixer brush it leavs these nasty green streaks in everything that look almost like graphical errors. I've done everything from cleaning the brush, changing brush settings etc. and I can't get rid of it.

TOPICS
Windows

Views

38

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Try resetting the Photoshop Preferences. They can be found in the Photoshop menu on a Mac and the Edit menu on Windows. Within the General tab is the button Reset Preferences On Quit. This is a great general solution when Photoshop is acting weirdly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

I just tried that and it's still doing it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

If it doesn't work you can try to fully reinstall photoshop:

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

The Mixer brush leaves a horrible rainbow graphical error whenever you try to use a brush with shape dynamics enabled. This is really a problem because the shape dynamics settings are very important to the functionality of some brushes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Are you use MacOs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

HEllo, I merged your two threads on the same topic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

Hello, is it on 22.5? did you try to check the deactivate native canvas in Edit/Preferences/Technology preview. (then restart)

 

Also, I would try to right-click on the tool icon in the Option bar, and select reset tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines