Mixer brush leaving grean/blue glitchy streaks in everything no matter what

Community Beginner ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Whenever I try to paint with the mixer brush it leavs these nasty green streaks in everything that look almost like graphical errors. I've done everything from cleaning the brush, changing brush settings etc. and I can't get rid of it.

TOPICS
Windows

Views

355

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Try resetting the Photoshop Preferences. They can be found in the Photoshop menu on a Mac and the Edit menu on Windows. Within the General tab is the button Reset Preferences On Quit. This is a great general solution when Photoshop is acting weirdly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

I just tried that and it's still doing it

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

If it doesn't work you can try to fully reinstall photoshop:

https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

The Mixer brush leaves a horrible rainbow graphical error whenever you try to use a brush with shape dynamics enabled. This is really a problem because the shape dynamics settings are very important to the functionality of some brushes.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Are you use MacOs?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

HEllo, I merged your two threads on the same topic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Hello, is it on 22.5? did you try to check the deactivate native canvas in Edit/Preferences/Technology preview. (then restart)

 

Also, I would try to right-click on the tool icon in the Option bar, and select reset tool.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

I am having the same issue. Tried all the suggestions made here but no luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Hi, please post the contents of Photoshop's Help>System Info... menu, so that we get to know your OS, its version, the exact version of Photoshop you are running, the date of the GPU driver, etc.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Sure - the contents were pretty long so I am attaching them here as a pdf

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

There's something wrong with your driver for your GPU:

Driver: UNKNOWNDriver date: UNKNOWNDriver age: UNKNOWNDriver version: UNKNOWN

 

Install the latest driver and see the other troubleshooting here: https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

So I followed the instructions on the link you provided. It asked me to upgrade from Catalina to Big Sur OS - Did that. Then it asked to uncheck use graphics card in photoshop preferences and restarting PS. if the problem goes away then it is related to the GPU and its driver. However after doing all that the issue still remains.

The system info still indicates the driver as UNKNOWN. I am still not sure how to update just the GPU driver for the iMac. The instructions in the link don't make that clear

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 26, 2021 Dec 26, 2021

Copy link to clipboard

Copied

Had the same issue in minor volume when using mixerbrush with some kind of square brush. Most interesting was that blue color errors appeared only with my cintiq, but when using same tool with mouse - no problem. Anyway, in my case the problem was solved by deleting brush set and reinstalling it to photoshop again. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

Good info, @minivan were you on a Mac as well?

@Himaatwala icashootnstar3@gmail.com @timothyf37109604  are you still affected? which Ps and MacOS versions are you using? did you try the suggestions in the last post? try the mouse, update Wacom drivers? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

no, @PECourtejoie Windows10. Thanks)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 26, 2022 Jul 26, 2022

Copy link to clipboard

Copied

LATEST

No solution yet, avoiding mixerbrush on soft brushes. And yes, Im using wacom cintiq

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

I've had this issue for over a year with certain mixer brush presets. After reading @minivan's comment I realized that it only happens when using a wacom tablet. Still no solution to this?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

This happens on both my Win10 computer at home and a my work mac running Big Sur btw

tRdigrade_0-1658788297580.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 10, 2019 May 10, 2019

Copy link to clipboard

Copied

Hi,

I experience a random graphic glitches while using mixer brush, just look my screen recording: glitches - YouTube

and screenshot:

Screenshot 2019-05-10 at 19.42.44.png

my setup:

Screenshot 2019-05-10 at 20.08.50.png

I tried playing with performance settings ("legacy compositing" on/off, "use graphics processor" on/off and other) but neither option works

Please help

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 29, 2021 Aug 29, 2021

Copy link to clipboard

Copied

i'm having a similar issue

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines