Move Tool turns into Hand Tool

Community Beginner ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Photoshop V 23.3.2 on MacOS Monterey V 12.3.1, Mac M1 Mini

Move Tool turns into Hand Tool and gets stuck in that mode. Cannot get Move Tool back even though Move Tool is indicated in Tool Bar. Doesn't correct when PS is closed down and restarted, Mac has to be shut down and restarted before it corrects. That doesn't last - it keeps happening ater a short period of time.

TOPICS
macOS

Views

211

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 19, 2022 May 19, 2022
It turns out that  this was not an Adobe problem. After installing the Mac OS Monterey I enabled "Full Keyboard Access" under the Accessability System Preference and this changed the behaviour of the Spacebar - no matter what program I was using. So Mac Monterey users should be aware that enabling that setting can create all kinds of havoc in other programs. Thank you to all who offer help and suggestions here. Sharon

Likes

Translate

Translate
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

How much RAM and spare hard disk capacity do you have?

Have you tried resetting Photoshop back to the factory defaults, which you can do under the General tab in Photoshop preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi @Sharon Huntley, sorry to hear you are having an issue.

 

Let's make sure we're in a default state and there are no stale setting somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them. 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

Hi Cory,

Thanks for your help.

When PS opened the hand tool was showing even though the rec. marque was selected in the tool bar. I was able to change it to the V tool and now it looks like everything is OK.

 

I'm concerened however because I habitually use the space bar to get the hand tool when I need it and that seems to cause all kinds of havoc in this new version. Can I redesignate the space bar shortcut for the hand tool?

Re: your memory question. This is a new set up for me with the Mini - it has 8G Ram and I have 173G on the hard drive and I just designated my external as the number 2 and it has 2.6T. Attaching the original settings folder. If I did somehting naughty in those, would you let me know so I don't do it again?

Oops - just tried to use the space bar withing this response and it didn't work. Space Bar still causing havoc....

 

How would like me to send the settings folder? I'm not seeing a way to upload it here.

 

Thanks again for your prompt attention,

Sharon

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Usually when the Hand tool is active but another tool is selected in the toolbar, Photoshop thinks the spacebar is pressed.

 

Sometimes it's a broken/sticky spacebar key on a keyboard - try a different keyboard.

Sometimes it's caused by a Wacom device/driver.

Sometimes it's another app or utility that causes it: https://helpx.adobe.com/photoshop/kb/keyboard-shortcuts-stop-photoshop-mac.html


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

This is helpful. The top two on your list are possibilities - my Wacom had stopped working before I reset my prefereces and restarted PS so I will download a new driver for that. And since I'm still seeing space bar issues with this reply I'll try another keyboard. I don't have any of the other apps mentioned in the link. Back later with the results.  Thanks.

 

Old settings below.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2022 May 19, 2022

Copy link to clipboard

Copied

It turns out that  this was not an Adobe problem. After installing the Mac OS Monterey I enabled "Full Keyboard Access" under the Accessability System Preference and this changed the behaviour of the Spacebar - no matter what program I was using. So Mac Monterey users should be aware that enabling that setting can create all kinds of havoc in other programs.

 

Thank you to all who offer help and suggestions here.

 

Sharon

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
4 hours ago 4 hours ago

Copy link to clipboard

Copied

LATEST

@Sharon Huntley wrote:

It turns out that  this was not an Adobe problem. After installing the Mac OS Monterey I enabled "Full Keyboard Access" under the Accessability System Preference


 

Thank you for sharing your solution Sharon! It will be helpful to others who search the forums. I've marked your answer "correct".

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines