Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My Adobe programs have been hijacked by Microsoft.

New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Windows 10 will not me allow me to use Photoshop. I am not a computer expert by any means, but have been using Photoshop for over 10 years. Now I can not open any of my photos in Photoshop. It defalts to "wmplayer". I am suprised that I did not find anyone else in this support group with this problem. 

 

Keith

TOPICS
FAQ

Views

74

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

In Bridge under preferences, you can select which program to open your files. Also in explorer, you can right click on a file and select, "Open with." Then you can select to use that as the default.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Just to add to Chuck's advice...

  • In a folder view in File Explorer,
  • right-click on an image not associated with Photoshop such as a PNG,
  • go down to the Open With menu,
    • Even if you see Photoshop listed there--do NOT select it.
  • Go to the Choose Another App menu
  • Select Photoshop
  • Be SURE to click Always use this app to open .xxx files.
    • Otherwise, it is a one-time setting.

image.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

This is not hijacking it is just file associations. Go to Windows Settings > Apps > Default Apps  scroll down and click on "Choose default applications by file type".

 

Go down the list and set any file types that you want to open in Photoshop (e.g .jpeg .tiff . png .PSD  .PSB)  to "Adobe Photoshop 2021" or whatever Photoshop version you have.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

Thanks Dave - I have an important meeting coming up, but I will be
checking this out as soon as I can. I will let you know how it comes out.

Keith

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 10, 2021 Jul 10, 2021

Copy link to clipboard

Copied

LATEST

In addition to changing your file associations, you can always use these steps:

  • Open the application (in this case Photoshop)
  • Choose File > Open > navigate to the folder > select the file > click Open

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines