Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My external SSDs do not show up in Preferences > Scratch Discs

New Here ,
Oct 18, 2021 Oct 18, 2021

Copy link to clipboard

Copied

I have an M1 Mac. Only the on-board SSD shows up in the Scratch Disks menu. The SSDs work perfect on multiple computer. Doesn't matter which cables I use either. Any idea how to get Photoshop to recognize the external SSDs?

TOPICS
macOS

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 19, 2021 Oct 19, 2021

Copy link to clipboard

Copied

it must be formatted as Mac OS Extended (Journaled) 

Go to your Application folder and open the Utilities and reformat your disk
 
1- open disk utility app
2- select the new disk (on your left) and click erase on top right
3 select the format Mac OS Extended (Journaled)  and erase 
LMK

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 21, 2021 Oct 21, 2021

Copy link to clipboard

Copied

LATEST

Make sure Photoshop has Full Disk access in the System Preferences:

JeffreyTranberry_0-1634858517765.png

 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines