Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


My general brushes are bugged maybe? please help!

New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Screenshot 2021-09-13 225927.png

 

I dont get it! it should be like this:

Screenshot 2021-09-13 215716.png

 

I dont get it! please i need help im desperate right now!

TOPICS
Windows

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Hi, sorry about that

I don’t have a solution, but maybe if you try to reset the preferences will work, here the instructions:

https://helpx.adobe.com/photoshop/using/preferences.html

 

Another Option: You may try the Creative Cloud Cleaner Tool

https://helpx.adobe.com/in/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

To remove the existing app installation & reinstall once done.

Another option: install a previous version of Photoshop

Go to the creative cloud app and click on the 3 dots next to Photoshop app to see more options and select other versions

you can install a previous version of Photoshop and maybe that will work, sometimes there are bugs and you have to update the system

Let me know if that works

 

There are a few issues with Photoshop that you can check here

https://helpx.adobe.com/photoshop/kb/known-issues.html

 

Regards

Eugenio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 13, 2021 Sep 13, 2021

Copy link to clipboard

Copied

Yeah none of this didnt help unsurprisingly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

I think you need to explain your issue in more detail.  The first image shows the Brush Group 'General' twirled open but the second image shows that group closed, and the group Fav open with different presets.  That all looks like is should look as far as we can tell.

 

So can you try and describe what your issue is?   

 

Screen shots are always useful, so thanks for yours, but could you upload them at full resolution please?  Adobe can definitely afford the bandwidth.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2021 Sep 14, 2021

Copy link to clipboard

Copied

LATEST

Thank you for responding! my issue is that my general brushes should look like this:

change-brush-size-and-hardness-in-photoshop.jpg (1600×729) (newbornposing.com)

 

But instead they all look like my first screenshot, they is no difference when drawing with any of the general brushes (althougt i can see the difference when i draw a path with a pen and convert it to a stroke path > brush). I got some feebad from reddit and they told me that was because im using a mouse so i cant use the general brushes, can you confirm this? thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines