My text layers become laggy when anti-aliasing is set to "smooth", how to fix this?

New Here ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Nothing else is lagging, only on this specific case -- smooth text. 

For now, I'm getting by editing all my text in "sharp" anti-aliasing first then converting them all at once to "smooth" in the menu once they're in place, but I'd love to fix this issue.

TOPICS
Windows

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

Is this a new problem with 23.3.0 or 23.3.1?

 

Do you have a file you can share that exhibits this behavior? Us CC files or dropbox to share a download link.

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2022 Apr 29, 2022

Copy link to clipboard

Copied

LATEST

Try this as well :

  • Turn off GPU Compositing in Preferences > Performance > Advanced Settings, uncheck GPU Compositing.
  • then retest

 

Along with System Info, I am curious if this a new problem with 23.3.0 or 23.3.1?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines