Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Need Help With Photoshop CC Settings (Windows)

Explorer ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Help please!  I was having trouble with Photoshop not displaying recently edited files on my startup screen so I called technical support.  The tech asked to take control of my computer and I could see he was running a macro.  <OH NO!!!>

The result of all this solved my problem, however it created a dozen or so more!  I have solved most of them, but there is one I can't seem to get around.  If I zoom in on a photo to work on a certain area, I do so using the scroll wheel on my trackball.  Fine so far - however when I want to return to the full photo again I used to scroll back and the photo would auto-center itself.  It no longer does that!  I have to double click on the hand tool.  Also, my display includes scroll bars.  It never showed those before as far as I can remember.

Any ideas?  Please don't tell me to call tech support!!  Once burned......

Gerry

TOPICS
Windows

Views

87

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jul 31, 2021 Jul 31, 2021
Hi Gerry. Within the Tools section of the Photoshop Preferences is the Overscroll option. Does that help?

Likes

Translate

Translate
Adobe Community Professional , Jul 31, 2021 Jul 31, 2021
These are the Preference settings that control zooming with the mouse, but I have just tested and my Windows 10 system does the same as yours.  I tried turning on Zoom resizes windows just in case, but that has no effect.   Personally, I find the scroll wheel a bit too slow to zoom with, so I tend to use Ctrl Space left mouse button and drag sideways.  That will zoom as fast as you can move the mouse, but that does not centre the image when you zoom back to fit to screen.  So I use Ctrl 0 and...

Likes

Translate

Translate
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

I've heard a few Win users report this, appears to be a bug; you might want to roll back one version which you can do in the CC app (click on the ... Other Versions). 

Author “Color Management for Photographers" & "Photoshop CC Color Management" (pluralsight.com)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Doubtful, as it occured right when tech support accessed my computer.  Also Adobe has provided several updates since.

Thanks anyhow!

Gerry

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

These are the Preference settings that control zooming with the mouse, but I have just tested and my Windows 10 system does the same as yours.  I tried turning on Zoom resizes windows just in case, but that has no effect.  

TrevorDennis_0-1627781793618.png

 

Personally, I find the scroll wheel a bit too slow to zoom with, so I tend to use Ctrl Space left mouse button and drag sideways.  That will zoom as fast as you can move the mouse, but that does not centre the image when you zoom back to fit to screen.  So I use Ctrl 0 and Ctrl Alt 0 for that.    Whatever works for you I guess.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Hi Gerry. Within the Tools section of the Photoshop Preferences is the Overscroll option. Does that help?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Trevor and Michael solved my problem!!  I unchecked "overscroll" and my system is now operating the way I remember.  The scroll bars are gone as well, not that they bothered me.

Thanks from the bottom of my heart!  Also thanks to everyone who posted.

 

Gerry - [link removed by moderator]

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 31, 2021 Jul 31, 2021

Copy link to clipboard

Copied

Thanks Gerry. Happy this helped 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 01, 2021 Aug 01, 2021

Copy link to clipboard

Copied

LATEST

"link removed by moderator"  -  Why?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines