Neural filter - superzoom no longer showing progress bar

Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

Intel iMac with 32gb RAM and supported dedicated GPU running latest Montery and PhotoShop.

I've noticed that the progress bar no longer shows when running the SuperZoom filter.

It used to a few revisions ago I think.

The filter still completes, but as it can take a few minutes to run it just looks like it has hung.

On my similar specced Windows 10 PC running same version of PhotoShop it doesn't have this problem.

Is this a known bug and/or what's the workaround?

TOPICS
macOS , Windows

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

Hi @Coldd, testing here shows the progress bar as expected.  Curious what size of a file you were working with? For smaller files the filter works very fast and no progress bar shows, but on larger files it does.  Try it with a few different file sizes and let us know if this might be the case.

 

If not, let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions