• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

New Saving Method is driving me mad!

Explorer ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

App version: 24.1.0

OS: Windows 11

 

The new saving method is driving me out of my mind!

Save As - saves the file but does it continue working on that new file - no?!?! Instead, you continue working on the original file!!!

 

If this isn't a bug, which genius decided this was a good idea????

 

It's seriously driving me mad! Is there no way around this? I read somewhere it was to avoid lost work due to overwriting... I've NEVER lost any work the original way, but have lost several hours of work since this change has been made!!!

 

Seriously, fuming! 

TOPICS
Windows

Views

798

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Jan 10, 2023 Jan 10, 2023

Have you tried resetting your PS preferences? Go to Preferences/General and click the reset button. Note: This will reset your choices for File Handling, but that may be moot at this point. Worth seeing if the behavoir changes when its reset.

Likes

Translate

Translate
Adobe Employee ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Hi @BigRickUK sorry to hear you are having issues.

 

Curious what your settings are in preferences? Do you have Save As to Original Folder selected or not?

 

Screen Shot 2023-01-10 at 10.05.22 AM.png

Thank you,

Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Go to Preferences/File Handling and check "enable legacy save as".

kevinstohlmeyer_0-1673366901825.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Thanks to both @CoryShubert and @kevin stohlmeyer for your replies.

Enable legacy "Save As" was already ticked, Save As to Original Folder was not ticked.

However, I have just tried all combinations of those two tick boxes and it continues to leave the original file open after Save As with a different filename.

2023-01-10_161038.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

quote

Thanks to both @CoryShubert and @kevin stohlmeyer for your replies.

Enable legacy "Save As" was already ticked, Save As to Original Folder was not ticked.

However, I have just tried all combinations of those two tick boxes and it continues to leave the original file open after Save As with a different filename with locksmith.

2023-01-10_161038.png


By @BigRickUK

Can we use same setting for linux OS? I install photoshop on linux but UI/UX is tough to get knowledge there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

 


@Frank24936568mmrn wrote:

Can we use same setting for linux OS? I install photoshop on linux but UI/UX is tough to get knowledge there.


 

No, because Photoshop does not run on Linux OS. It only runs on macOS and Windows. See the system requirements here:

https://helpx.adobe.com/photoshop/system-requirements.html

 

You might try Photoshop for Web (beta). Here are the system requirements:

https://helpx.adobe.com/photoshop/system-requirements-web.html

You will need an active Creative Cloud subscription that includes Photoshop:

https://helpx.adobe.com/photoshop/using/photoshop-web-faq.html

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Mines behaves as you would want it on windows 10, is it a windows 11 issue?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Long shot but try this - Go to your Photoshop application .exe file - right-click and choose "Run as Administrator". Then see if the save behavior changes when you use Save As.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Nope - it's still the same when running as administrator.

I've also tried all combinations while "Do not append "copy" to filename when saving a copy" is ticked and unticked - no change.

 

It could be worth noting that this also happens with new documents, not just existing documents - when I create a new file, it's obviously called Untitled-1, when I save as, the working file that's open remains Untitled-1 rather than the new saved file.

 

It's good to hear that this definitely sounds like a bug at least and not a new feature!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Where are you saving to? Local, External HD, Server, Cloud-synced service?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Have you tried resetting your PS preferences? Go to Preferences/General and click the reset button. Note: This will reset your choices for File Handling, but that may be moot at this point. Worth seeing if the behavoir changes when its reset.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

I've just got to Photoshop again this morning and it's doing the same already.

The only changes I've made are shown below - and setting the grid to 10% 

2023-01-11_072023.png

I'm going to reset the preferences again and give it more time between changes - hopefully the default settings won't drive me mad in the meantime.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

PS - I also set the workspace to my saved one - it appears to be that that's caused the issue... 

Just reset preferences again a few times to test - it's fine until I change that - so I'll just create a new workspace... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Local - all synced to GDrive but I always save locally.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Resetting preferences has worked - thanks! 

I'll try changing my preferences one at a time and see if anything specific makes this start happening again.

If it does, if I can replicate it, I'll update this thread.

Looks like I'm sorted for now though, thank you!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

@BigRickUK  When you reset preferences, you reset more than just the user settings available in Edit>Preferences. You also reset some internally used settings. These are recorded every time Photoshop closes and can become corrupt if Photoshop does not shut down correctly.  That is why resetting them is often effective in addressing unusual behaviour.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

Thanks @davescm - I've used Photoshop for about 20 years now and never had to reset preferences before, so it wasn't something I would have considered... I would have uninstalled and reinstalled as a next step... 

 

However, what you've mentioned re. Photoshop not closing down properly has been an issue - I've posted about it separately a while ago - quite a few updates ago - it regularly had to be force-closed via task manager rather than just exiting normally... 

 

I wasn't the only person experiencing that issue, but I can't remember needing to do that for a few days, so they could be linked - I'll keep an eye on both.

 

Thanks again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

LATEST

Not sure if you'll get a notification of a reply to other posts, but I've discovered this morning it's the workspace that seems to have caused the issue... 

I've replicated it a couple of times, resetting preferences and setting the workspace to my saved one... it's fine until I do that, then the issue happens again - then it's fine when I change it back... 

So I'll just scrap that workspace and create a new one.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines