no compatible

New Here ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

hola, no me deja abrir el programa, ya que requiere actualizacion y el mensje dice "debes actualizar para poder instalar photoshop" -SSE 4.2 o posterior.  alguien me puede ayudar ? no se que debo actualizar

 

TOPICS
Windows

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 16, 2022 Feb 16, 2022

Copy link to clipboard

Copied

LATEST

Hi

Your CPU is not compatible to run Photoshop version 22.1.1 or higher, more info

https://helpx.adobe.com/photoshop/kb/known-issues.html#ErroratloadingofippCVlibrary

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines